Se encontraron 7 coincidencias

por fgcaipe
02 Ago 2018, 08:30
Foro: Electrónica digital - microcontroladores
Tema: Esp8622 - esp01
Respuestas: 5
Vistas: 3919

Re: Esp8622 - esp01

Buenas, ya tengo conectado a 3,3v pero no me responde nada en el monitor de serie. No será que hace falta una alimentación externa a 3,3v por qué la de 3,3 de Arduino no suple los 200ma que necesita la esp01?

Enviado desde mi MI 5 mediante Tapatalk

por fgcaipe
01 Ago 2018, 18:54
Foro: Electrónica digital - microcontroladores
Tema: Esp8622 - esp01
Respuestas: 5
Vistas: 3919

Re: Esp8622 - esp01

Flashear para q??? Mi problema es que en el monitor de serie no veo nada, nos responde a comandos at tampoco. Será porque no tiene una fuente propia de 3v? Lo tngo enchufado a los 3v de propio Arduino que ya tiene el de 5v ocupado por un rtc. Gracias. Hola de nuevo! Sobre l ESP-01, primero configura...
por fgcaipe
01 Ago 2018, 12:19
Foro: Electrónica digital - microcontroladores
Tema: Esp8622 - esp01
Respuestas: 5
Vistas: 3919

Esp8622 - esp01

Buenas, Estoy tratando de conectar y configurar un módulo esp01 para notificar vía WiFi ciertos datos generados por Arduino. Tengo todo conectado, y el esp01 muestra el led rojo encendido. Selecciono la tarjeta esp8622 generica y conecto el reset a gnd para que resetee y ver en el monitor de serie q...
por fgcaipe
19 Mar 2018, 19:31
Foro: Electrónica digital - microcontroladores
Tema: Relé no me funciona
Respuestas: 7
Vistas: 5150

Re: Relé no me funciona

Hola de nuevo. Me refería a ésto: Tema Rele no funciona.png Conectar el relé directamente a los 9V con los que estás alimentando el Arduino. Para la entrada del relé (cable IN) puedes usar el Arduino o, mejor aún, conectarlo con una resistencia (no necesita ser grande, es sólo para pruebas) al + de...
por fgcaipe
18 Mar 2018, 21:35
Foro: Electrónica digital - microcontroladores
Tema: Relé no me funciona
Respuestas: 7
Vistas: 5150

Re: Relé no me funciona

Ok, veo que está correcto (en la 1a foto lo veía borroso y no lo reconocía bien). Yo, ara probar el relé, probaría un momento conectar el + y - a una fuente, y probar con el pin de señal al arduino. Puedes usar la misma fuente de 9V del arduino. Luego queda la posibilidad de que la bobin del relé e...
por fgcaipe
18 Mar 2018, 11:45
Foro: Electrónica digital - microcontroladores
Tema: Relé no me funciona
Respuestas: 7
Vistas: 5150

Re: Relé no me funciona

Buenas de nuevo, en las 3 primeras fotos se ven las conexiones de Arduino con el relé. Arduino conectado a una alimentación que surte 9v a 1000mah, por tanto no creo q sea problema de alimentación. En las siguientes fotos se ven las conexiones de la otra fuente de 12v a 1000mah a la bomba y relé en ...
por fgcaipe
17 Mar 2018, 16:53
Foro: Electrónica digital - microcontroladores
Tema: Relé no me funciona
Respuestas: 7
Vistas: 5150

Relé no me funciona

Buenas estoy probando un relé para dar corriente o no a una bomba de pecera. Creo q está todo conectado correctamente. Arduino a relé: 5v a VCC, gnd a gnd, in al puerto digital 2 Fuente alimentación a bomba: El rojo de la fuente al rojo de la bomba El negro de la fuente al del medio del relé y el de...